Verwundbare Erweiterungen

Wenn man nicht weiß, ob eine Erweiterung bekannte Sicherheitslücken hat, kann man in einigen Listen nachsehen.

Bei der Auswahl einer Erweiterung sollte man ein paar Grundsätze beherzigen:
  • Nutzen Sie keine Erweiterung, die im „alpha“- oder „beta“-Stadium ist!
    Hinweis:
    Programmierungen die im sog. „RC (Release Candidate)“-Stadium sind, sind auch mit Vorsicht zu genießen!
  • Nutzen Sie keine Erweiterungen, die nicht für die aktuelle Joomla!-Version programmiert worden sind!
  • Lassen Sie den sog. „Legacy-Modus“ deaktiviert!
  • Überprüfen Sie, ob Ihre Erweiterungen in einer dieser Listen steht und welche Version von einer Sicherheitslücke betroffen ist:
    - http://docs.joomla.org/Vulnerable_Extensions_List (engl.)
    - http://www.joomla-downloads.de/sicherheitsmeldungen/unsichere-komponenten/
    - http://milw0rm.com/search.php?dong=joomla (engl.)
    Achtung!:
    Sollte eine Ihrer Komponenten in diesen Listen stehen und auch die von Ihnen installierte Version betreffen, dann deinstallieren Sie die Komponente schnell!

Joomla! Translation Team

Joomla! Translation Team

Sponsor: Yootheme

YOOtheme

Sponsor: Mittwald

Mittwald - Webhosting. Einfach intelligent.