Joomla! 1.7.4 und 2.5.0 freigegeben

Gestern wurden zwei neue Joomla!-Versionen veröffentlicht, die lange erwartete Joomla! 2.5 und Joomla! 1.7.4.

Joomla! 1.7.4 ist primär nur ein Sicherheitsrelease und sollte zeitnah installiert werden. Joomla! 2.5 enthält genau die selben Sicherheitsbereinigungen. Da ein Update von 1.7.x auf 2.5 in der Regel ohne Probleme möglich ist, sollte bis spätestens 24.02.2012 ein Update durchgeführt werden, nach diesem Datum wird 1.7 nicht mehr von joomla.org unterstützt.
Eine Updateanleitung 1.7.x auf 2.5 finden Sie auf www.software-lupe.de.

Einige Hinweise zu unseren Sprachdateien und angebotenen Paketen:

Joomla! 1.7.x:
  • Unsere Sprachpakete für die Joomla! 1.7er Reihe werden nicht mehr aktualisieren!
  • Wir aktualisieren nur noch das Neuinstallationspaket für Joomla! (z.B. „Joomla_1.7.4-Stable-Full_Package_German.zip“), immer mit unseren Sprachdateien der Version 1.7.3v2!
  • Es wird keine deutschen Patchpakete für 1.7 mehr geben, da sich die Sprachdateien nicht aktualisieren. Bitte verwenden Sie stattdessen die offiziellen Patchpakete von Joomla.org.

Joomla! 2.5.x:

  • Für das erste Updatepaket gibt es kein deutsches Updatepaket, wir werden aber prüfen, ob wir ab 2.5.1 wieder welche anbieten.
  • Um ca. 16:20 Uhr [25.01.2012] haben wir unsere Neuinstallationspakete aktualisiert, da die Zugriffsebene „Öffentlich“ falsch angezeigt wurde.

Joomla! Translation Team

Joomla! Translation Team

Sponsor: Yootheme

YOOtheme

Sponsor: Mittwald

Mittwald - Webhosting. Einfach intelligent.