Joomla!-Demos

Joomla! 2.5.27 und 3.3.6

am .

Die Übersetzungen für Joomla! 2.5.27 und 3.3.6 sind ab sofort herunterladbar.

Für die Zwischenversionen 2.5.26 und 3.3.4 können diese Sprachdateien auch genutzt werden. Es wird aber empfohlen diese Zwischenversionen nicht zu installieren.

Da beide Versionen Sicherheitslücken schließen, empfehlen wir eine zeitnahe Aktualisierung.

Joomla! 2.5.25 und 3.3.4

am .

Joomla! 2.5.25 und 3.3.4 wurden gestern veröffentlicht. Beide schließen eine als „Medium“ eingestufte Sicherheitslücke.

Wir empfehlen die Aktualisierung zeitnah einzuspielen.
Joomla Toplist